|
實驗實作錄影 : Part I https://drive.google.com/file/d/1xmblt07rPt5kR965Djz2tG62QRsPQFDK/view?usp=sharing
Part II https://drive.google.com/file/d/1E0VHO5Y9KyR4qxfPHjl_SG3llqAbOEX4/view?usp=sharing
https://ewell.com.tw/CiscoPacketTracer_811_Windows_64bit.exe
使用Cisco Packet Tracer軟體來學習網路
Part I Cisco 路由器管理
https://mouse.ee.aeust.edu.tw/Books/Network2/CCNP8/Lab 04.ppt
https://mouse.ee.aeust.edu.tw/Books/Network2/CCNP8/Lab 05.ppt
Boson Netsim topology : https://mouse.ee.aeust.edu.tw/Data/Program/CCNP/Network.bsn
Cisco Packet Tracer : https://mouse.ee.aeust.edu.tw/Data/Program/CCNP/test.pkt or https://github.com/shie765/CCNA
作業要求 : xxxx 代表學號
For R1 example:
enable
conf t
hostname XXXX-R1
enable secret XXXX
line con 0
login
password xxxx
line aux 0
login
password xxxx
line vty 0 4
login
password xxxx
exit
int f0/0
no shutdown
int s1/0
clock rate 2000000
no shutdown
int s1/1
no shutdown
int s1/2
clock rate 2000000
no shutdown
exit
exit
copy run start
show start
show ip int brief
For R2 example:
enable
conf t
hostname XXXX-R2
int f0/0
no shutdown
int f0/1
no shutdown
int s1/1
no shutdown
exit
exit
copy run start
show start
show ip int brief
For R3 example:
enable
conf t
hostname XXXX-R3
int f0/0
no shutdown
int s1/0
clock rate 2000000
no shutdown
int f0/1
no shutdown
int s1/2
no shutdown
exit
exit
copy run start
show start
show ip int brief
For R4 example:
enable
conf t
hostname XXXX-R4
int f0/0
no shutdown
int s1/0
clock rate 2000000
no shutdown
int s1/1
no shutdown
exit
exit
copy run start
show start
show ip int brief
Part I 作業 : 4 張圖
1.
2.
3.
4.
Part II 靜態路由(I)
https://mouse.ee.aeust.edu.tw/Books/Network2/CCNP8/Lab%2006.ppt
作業
(LAN 部分使用 222.22.xxx/24,
WAN 部分使用 162.52.xxx/24,
xxx代表學號末3碼,
學號末3碼超過250,使用末2碼)
example :
(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)
enable
conf t
int f0/1
ip address 172.16.2.254 255.255.255.0
int f0/0
ip address 192.168.2.254 255.255.255.0
Ctrl-Z
show ip int b
(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)
enable
conf t
int f0/1
ip address 172.16.2.253 255.255.255.0
int f0/0
ip address 192.168.3.254 255.255.255.0
Ctrl-Z
show ip int b
(For PC2)
ipconfig /ip 192.168.2.1 255.255.255.0
ipconfig /dg 192.168.2.254
(For PC6)
ipconfig /ip 192.168.3.1 255.255.255.0
ipconfig /dg 192.168.3.254
不用打
Routing Table
(For Router 2)
Dest. Interface Gateway
192.168.2.0 Connected
192.168.3.0 f0/1 172.16.2.253
172.16.2.0 Connected
(For Router 3)
Dest. Interface Gateway
192.168.2.0 f0/1 172.16.2.254
192.168.3.0 Connected
172.16.2.0 Connected
ip route xxx.xxx.xxx.0 255.255.255.0 xxx.xxx.xxx.xxx
(For Router 2 & f0/1=>172.16.2/24, f0/0=>192.168.2/24)
en
conf t
ip route 192.168.3.0 255.255.255.0 172.16.2.253
(For Router 3 & f0/1=>172.16.2/24, f0/0=>192.168.3/24)
en
conf t
ip route 192.168.2.0 255.255.255.0 172.16.2.254
exit
ping 192.168.2.1 (PC2)
copy run start
copy start tftp
192.168.2.1
123456789-R3
Part II 作業 : 2 張圖
Router 3 路由表
5.
PC2 ping PC6
PC2 tracert PC6
dir
6.
|
本帖子中包含更多資源
您需要 登錄 才可以下載或查看,沒有帳號?立即註冊
x
|